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Introduction to NIDA i-Thesis 

Integrated Thesis & Research Management System (iThesis) is a system which helps 
managing thesis/dissertation (thesis) process flows. The system is designed to manage the 
processes such as sending a proposal to an advisor, creating a template for writing a thesis, 
detecting plagiarism (Akarawisut; a Thai plagiarism detection system), and transferring a complete 
thesis to NIDA’s repository. iThesis is the upgrade version of eThesis. This means that iThesis will 
be more stable and support new features. Because iThesis was developed based on eThesis, the 
usage of iThesis is the same as eThesis. 

The main usage of the system is still the same which separates in 3 parts 1) iThesis itself 
is responsible for managing thesis information and create & upload thesis files to the system. 2) 
Microsoft Word is used for writing and formatting contents with the proper tools. The last one is 
a reference manager software such as Endnote or Zotero which will use for managing citations 
and bibliography. 
 

iThesis Minimum Requirements 
- A personal computer installed with Microsoft Windows 7 or later both 32-bit and 64-

bit (MacOS is not supported) 
- Microsoft Office 2010 or later (If using Office 2010, Visual Studio Runtime and Visual 

C++ Package must be installed ( Available for download at iThesis Web Portal: 
ithesis.nida.ac.th) 

- iThesis Add-in for Microsoft Word (Available for download at iThesis Web Portal: 
ithesis.nida.ac.th) 

- Reference Manager (EndNote or Zotero) 
- Web Browser: Google Chrome is recommended. 
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iThesis Recommended Requirements 
- A personal computer installed with Microsoft Windows 10 64-bit with 8GB of memory 

and SSD hard disk 
- Microsoft Office 2016 or later (The latest version of Microsoft Office is available for 

download at portal.office.com (License will be valid until gradutaion)) 
- iThesis Add-in for Microsoft Word (Available for download at iThesis Web Portal: 

ithesis.nida.ac.th) 
- Endnote X9 version (Available for download at library.nida.ac.th. Search the keyword 

“endnote x9” (Only internal network or VPN is required for download)) 
- Google Chrome 

Uninstall e-Thesis Add-in and install i-Thesis Add-in manual (If exists) 
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Installing i-Thesis Add-in for Microsoft Word 
First check system type (32 bit or 64 bit) 

OS Windows 7 

Right click on Computer icon then Properties. 

 

 
 

As picture below, System type is 32 bit. 
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OS Windows 8/8.1/10 

Right click on This PC icon then Properties. 

 

 
 

As picture below, System type is 64 bit. 
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Installing i-Thesis Add-in 
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 Or copy key here oQJi-KT4D-aMDr-oUxJ 
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Web Portal Instruction 

 This section is for adding and checking student’s information as well as the entire thesis, 
excluding the content and References. Web Portal includes student’s information and thesis 
information: a thesis topic, a name list of an advisor as well as a committee, an abstract, 
acknowledgement, a biography of the author and thesis publication information. Additionally, the 
Web Portal is utilized for managing the saved thesis files and submitting an approval request to 
a thesis advisor. 
 Thesis preparation via i-Thesis can be divided into 2 stages: a thesis proposal and a 
complete thesis. In a thesis proposal stage, a thesis topic and a name list of the committee can 
be added or revised; however, an abstract menu as well as an acknowledgement menu are 
excluded. Therefore, a student should be certain that the thesis topic and a name list of the 
committee along with any academic positions are completely correct before submitting an 
approval request to the thesis advisor. In a complete thesis stage, on the other hand, the abstract 
menu as well as the acknowledgement menu will be included. However, the thesis topic is not 
revisable. If required, please submit a request via i-thesis to the thesis advisor and faculty officer 
in order to receive the approval revision. 

(Proposal) First Section of Web Portal 
To access Web Portal go to ithesis.nida.ac.th. Google Chrome is recommended. 

  

https://ithesis.nida.ac.th/
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After successfully logged in, display will show as below. 

  
 
 
Web Portal Main Menu 
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How to fill data in Electronic Form 
 First time using i-Thesis, start to fill data with Electronic Form.  

 
 
Sub-menu in Electronic Form 
 

 
 
 

Topic – Use for fill in Thesis Topic 
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Committee & Examiner – Use for add/edit list of committees, advisor and dean 
  Start by select type of committee from Drop down list 
 

 
 
  After selected type, search by committee's name 
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To fill academic position or academic degree, type a character and select from 
drop down list or type it manually.  

Term of filling: 
- Leave Thai blank 
- Use Ph.D. (depends on degree) instead of Dr. for academic degree 
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  After added, committee will show as below. 

 
 

 
 
 

Biography – Use for add/edit biography 
 

 
  

*Always add advisor as an advisor and a committee. 
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Template Settings – Use for configure Template Settings 
  Select English, Times New Roman font and set all size 12. 
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(Complete Thesis/Dissertation) Complete Thesis section in Web Portal 
After proposal has been approved Abstract and Acknowledgement will appear in Electronic Form. 

 
 

Abstract 
 In Abstract sub-menu, there will be 2 boxes. Fill abstract in English box and leave Thai 
box blank. Type and add keyword one by one. Then save. 
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Acknowledgement 
 Fill in acknowledgement and system will automatically separate paragraph by detect new 
line (Where student hit Enter). Then save. 
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(Submit) Using Web Portal to Submit Thesis to Advisor and Officer 
Submitting a Proposal 
1.After upload (save to cloud) file via iThesis Add-In for Microsoft Word (Uploading the file 

to i-Thesis), go to Revision & Approval menu. Click Check Plagiarism on the file that will be 
submitted. 
 

 
 

2.When the plagiarism detection is completed, the percentage result will be shown below 
of the row (If the result is not shown, refresh the page by pressing F5 on the keyboard). Then 

select one of the rows that will be submit to the advisor by click at , the button will change 

to . 
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3.There will be a dialog box on the right side, click Save Proposal button. 
 

 
 

4.The confirmation dialog will appear, click OK to submit or Cancel to cancel. 
 

 
 

5.The system will show a result at the bottom right of the screen. 
 

 
  



25 

If refresh the page (F5), the proposal status will be shown on top and also shows the 
detailed on the right. 
 

 
 

6.Inform the advisor and officer for the approval. 
 

How to Check the Status of the Proposal Approval Request  
 Go to Electronic Form, there will be an approval status box on the right side. 
  1.Initial status (No submitted proposal) 

 
 
  2.The proposal has been submitted. (Pending on Advisor) 
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  3. The proposal has been submitted. Advisor has been approved (Pending on 
Officer) 

 
 

  4.The proposal has been approved. 

 
 

Submitting a Complete Thesis/Dissertation 
 1.After upload (save to cloud) file via iThesis Add-In for Microsoft Word (Uploading the file 
to i-Thesis), go to Revision & Approval menu. Click Check Plagiarism on the file that will be 
submitted. 

 
 

 2.When the plagiarism detection is completed, the percentage result will be shown below 
of the row (If the result is not shown, refresh the page by pressing F5 on the keyboard). Then 
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select one of the rows that will be submit to the advisor by click at , the button will change 

to . 

 
 

 3.There will be a dialog box on the right side, click Save as COMPLETE VERSION button. 

 
 

4.The confirmation dialog will appear, click OK to submit or Cancel to cancel. 
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5.The system will show a result at the bottom right of the screen. 

 
 
 If refresh the page (F5), the complete thesis status will be shown on top and also shows 
the detailed on the right. 
 

 
6.Inform the advisor and officer for the approval. 

 
How to Check the Status of the Complete Thesis/Dissertation Approval Request  

 Go to Electronic Form, there will be an approval status box on the right side. 
  1.Initial status (No submitted Complete Thesis) 

 
 
  2.The Complete Thesis has been submitted. (Pending on Advisor) 

 
 
  3. The Complete Thesis has been submitted. Advisor has been approved  
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(Report Data) Filling Information after the Final Defense (Plagiarism & 
Publication) 
 

 
 

After Defense Tab 
In this tab, fill the plagiarism detection result from Turnitin. Also attach the result file in 

PDF format, the first page of the file must be the overview summary of the result which can be 
downloaded from Turnitin website. (Select the download option as Current View, the overview is 
the last section of the file.) For other sections of this tab, please follow the screenshot below. 

 



30 

Research Mapping Tab 
This part splits into 4 sections as the following screenshot. Each section is to select the 

category of the thesis in the different standards. All sections must be selected then click save. 
 

 
  



31 

Publication Tab 
This tab is collecting a publication information. First of all, fill in the form at Publication 

Forms sub-menu. If the article will be published in a journal, select Journal/Article and search for 
the journal by using ISSN or journal name. The list of journals will show up, select the journal 
from the list. 

*** If the journal is not showed up, send an acceptance letter or the published article to 
ethesis@nida.ac.th. A officer will add the journal to i-Thesis database and revert back to inform 
student by email. 

 
After select the journal, finish the form as shown below. 
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When complete the form and save, go to Your Publication sub-menu to check the result. 
 

 

Working with i-Thesis on Microsoft Word 

In this section, a student can use Microsoft Word for formatting the entire content of a 
thesis. i-Thesis Add-in must be installed in order to link the data, format the first draft of a thesis 
proposal and save the data into the system. E-Thesis will only assist in providing a basic format 
while the entire content must be completed by students themselves. The sections provided by 
E-Thesis are a cover page, an approval page, an abstract page both in Thai and in English, a table 
of contents page and a biography page. 

iThesis Toolbar 
 

When accessing Microsoft Word with iThesis add-in installed, the iThesis add-in toolbar 
can be found on the top of the system. The four main tools of the toolbar are Login, Save to 
Cloud, Generate and Bookmark. 
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Login – is used for i-Thesis access in order to work on Microsoft Word. However, it is not 
necessary to log in every time. Nevertheless, a student can log in when he/she requires accessing 
Save to Cloud, Generate and Bookmark. 

Save to Cloud – is used for uploading a thesis file to i-Thesis. This tool is functioning as a 
PDF converter, which converts a Microsoft Word file (.docx) into PDF file along with the attachment 
of a bar code on every page of a document. In addition, Save to Cloud is utilized for submitting 
a document to an advisor. 
 

 
 

Generate – is used for creating a basic thesis template. The system will provide a cover 
page, an approval page, an abstract page, an acknowledgement page, a table of contents page, 
a bibliography page and a biography page. Furthermore, this tool is adopted for updating the data, 
which has been revised on Web Portal such as topic modification, committee addition or 
modification and abstract revision. 
 

 
 

Bookmark – is used for updating the table of contents of a thesis, which the Styles tool 
of Microsoft Word must be utilized for indicating which part is a chapter name or which part is a 
heading. 

  

*While writing the thesis contents, please save the file into your computer by utilizing the tool of 
Microsoft Word intermittently (Ctrl + s)* 

 

*A bibliography page must be produced by Reference Manager 
Software: EndNote or Zotero* 
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Guidelines for Writing a Thesis Using Microsoft Word 
 

Getting started with writing a thesis, initially, the thesis template must be generated from 
i-Thesis by clicking Generate on the iThesis toolbar for system login. 
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After login successfully, go to iThesis toolbar then click Generate. 
 

 
 

When the template generating has completed. The template will be as follows. 
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Using Microsoft Word Functions to Do the Formatting 
As aforementioned, i-Thesis does not provide the format of the content; therefore, a 

student should format his/her own content. This section will illustrate how to format a document 
and utilize basic formatting tools in Microsoft Word. A student can also adapt this instruction to 
organize other general Microsoft Word documents. 

The important tools for formatting are as follows: 
Using the View Toolbar 
The View Toolbar – is used for showing or hiding Ruler, Navigation Pane including 

Multiple Pages. 
 

 
 

 
 

 
 
 

Show/Hide Ruler. 

Show/Hide Navigation Pane. Change to Multiple Pages. 

Ruler is used for setting the 
indentation tab including the 
indentation of the next line of a 
paragraph. 

Navigation Pane is utilized for viewing the overall 
titles and skipping to a required title instead of sliding 
all titles for the required information. In addition, all 
the titles will be displayed on the table of contents 
page. 
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How to Turn the Display of Formatting Marks in Microsoft Word on – Regularly, the 
formatting marks are hidden. It can be shown by clicking Paragraph Marks ( ) on the Home tab 
and re-clicking for hiding the formatting marks. 
 

 
 
  

When clicking Multiple Pages, all pages will 
be shown side by side. This function can 
assist in checking the overview of the file. 

This symbol (Paragraph Marks) is used for 
showing or hiding the formatting marks. 
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Basic Formatting Marks 
 

Symbols Meaning 

 

Paragraph Marks – this symbol is used for indenting a new 
paragraph by pressing Enter on a keyboard while it is turned 
on. 

 Tab Characters 

 Line Breaks Symbol (Shift + Enter) 

 Spaces: dots on the central (Spacebar) 

 Paragraph Marks on Page Break (Ctrl + Enter) 

 
Section Breaks Symbol (Layout -> Breaks -> Section Breaks -> 
Next Page) 

 
End-of-Cell Marks 

 
Using the Styles Tool 
Styles is used for allocating a chapter heading, a title or a subtitle in order to be displayed 

on the table of contents precisely. Heading Styles (Heading 1, Heading 2, etc.) will be applied on 
the table of contents page. This tool is located on the Home tab. 
 

 
 

Furthermore, Styles is utilized for the default settings of formats on the current document 
such as a chapter name, a font style, a font size, alignment, etc., which can facilitate the 
modification if any. A student can modify the default style, which all of the binding formats will 
be changed automatically. 
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How to Modify Styles 
 

 

 
 
  

This part is used for modifying the font 
including its style, size, color, 
alignment and line spacing. 

This button is utilized for modifying the 
default of other formats such as 
indentation, line breaks, etc. 

This part provides a language system. 
Latin refers to English. 
Complex refers to Thai. 
(All scripts) refers to both languages. 
All scripts must be set in a thesis file. 

Right-click on the Styles 
required modification. 
เลือก Modify… 
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In addition, ITC creates the default files of Basic Styles, which can be downloaded from 
http://itc.nida.ac.th/home/student/ithesis and can be imported to the Microsoft Word document 
of a thesis. 
 

 
 

How to Import Styles from DOTX File 
When the new document is created, Microsoft Word will typically default the 

Normal.dotm style as shown in the picture below. 
 
 

 

Download the style depending on your thesis language. 
Style for Microsoft Word(TH) is for Thai. 
Style for Microsoft Word(EN) is for English. 

Click here to save. 

The default style, which is not the same as the Institute’s default style. 

Open the pop-up window of Styles by 
clicking an arrow at the lower right corner. 

http://itc.nida.ac.th/home/student/ithesis


41 

 
 

 
 

A list of all Styles on this file. 

Click Manage Styles (The 
third icon below). 

Click Import/Export… for importing 
Styles from the selected file. 
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Styles in Opened File Styles from Selected File 

When opening this window, a 
file type is always the 
Normal.dotm file. Please click 
Close File and re-click for 
opening the selected file. 

Styles from Selected File 

The name of a selected file will 
be shown here. 

Highlight all the styles in this box (select the 
first style and press Shift + Downwards 
Arrow) and then click <- Copy. 

Click this button after selecting a style in 
order to copy that style to a selected file 
(please click Yes to All for pasting on the 
existed Styles). 

Click here for closing the window 
when everything is done. 

The style will be changed, which its default will be set, and 
the chapter as well as a title will be numbered. 
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Institute’s Basic Formatting Requirements for the thesis contents are as follows: 
 

List Font Size Other Details Styles 
Heading/Chapter 
Name 

Times New Roman 14 Bold Center the content, insert a single line spacing from 
“CHAPTER”, set the two-inch top margin of the page, 
and use capital letters for all alphabets. 

Heading 1 

Title Times New Roman 13 Bold Begin with a chapter number followed by a title 
number such as 1.1, 1.2 and 2.1, align left, insert a 
space both before paragraph and after paragraph, and 
use a capital letter for the initial letter of each word, 
excluding a preposition, a conjunction and articles. 
Nevertheless, if the aforementioned types of word 
places initially, the initial letter should also be 
capitalized. 

Heading 2 

Subtitle 1 Times New Roman 12 Bold Begin with a chapter number followed by a title 
number and the number of Subtitle 1, respectively 
such as 1.1.1, 1.1.2 and 2.1.1, and insert the 0.5-inch 
paragraph spacing. 

Heading 3 

Subtitle 2 Times New Roman 12 Normal Type on the same direction of the initial letter of 
Subtitle 1 and then type a chapter number followed 
by a title number, the number of Subtitle 1 as well as 
the number of Subtitle 2, respectively such as 1.1.1.1, 
1.1.1.2 and 2.1.1.1. 

Heading 4 

General 
Contents 

Times New Roman 12 Normal Insert the 1.5-inch line spacing. Normal 

Caption Table/ 
Figure  

Times New Roman 12 Normal Align left.  
In case of inserting a table, please add “Table” with a 
number on the top of the table. Likewise, in case of 
inserting a picture, please add “Figure” with a number. 
In case of numbering, please type a chapter number 
followed by Table/Figure with its number such as 
Table 1.1 and Figure 1.1. 
If a caption exceeds one line, the following line should 
be organized on the same direction with the caption’s 
first line. 
The initial letter of each word must be capitalized, 
excluding a preposition, a conjunction and articles. 
Nevertheless, if the aforementioned types of word 
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List Font Size Other Details Styles 
places initially, the initial letter should also be 
capitalized. 

 
How to Use the Styles Tool: Highlight the part needed and click the selected style on the 

top of a toolbar. 
 

 
 

 
 

Bookmark, located on the iThesis toolbar, is utilized for creating the table of 
contents in e-Thesis. All the headings (applied by the Heading Style) on Navigation Pane will be 
added in the table of contents. 

 

 
 

*In case of thesis preparation on i-Thesis, please apply the heading style to the text expected to 
be displayed on the table of contents only.  

For the headings that do not expect to display on the table of content, use Normal style with 
manually inserted heading number. * 

 

From the illustration, if you want to apply heading 
to the text, please highlight the text and select 
Heading 2 from Styles. 
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Using the Breaks Tool 
The Breaks tool consists of several functions; however, the three important functions are 

Line Breaks, Page Breaks and Section Breaks. 
Line Break is used for breaking the line in the same paragraph. In general, breaking the 

line can be applied by pressing Enter on the keyboard for a new paragraph. However, it is more 
difficult to format the entire thesis content by this method. In this case, therefore, Line Breaks 
will assist in formatting the entire thesis content. This tool can be utilized by pressing Shift + 
Enter simultaneously. 
 

All the headings on Navigation 
Pane will be displayed on the 
table of contents. 
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Page Break is utilized for starting the new page by pressing Ctrl + Enter simultaneously. 
Breaking the page is regularly completed by pressing Enter for several times until the needed line 
is on the next page. However, this method causes difficulties on formatting. If the texts are inserted 
above, the bottom line will have been push down continually. Thus, applying Page Break can 
stop pushing the following lines down while the texts are inserted above. 
 

 

Press Shift + Enter for inserting a 
new line in the same paragraph. 

Press Enter on a keyboard for a new paragraph. 

Normal Paragraph 
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Lines will have been push down 
continually if any texts are inserted. 

Additional Texts 

Click Enter for a new page. 

Additional Texts 

Apply Page Break. 

After applying Page Break, 
the following texts are not 
push down even though 
the additional texts are 
inserted in the previous 
page. 
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Section Break is utilized for breaking each chapter or each heading. The example is to 
break between the table of contents and chapter 1. Apart from breaking, it can be applied to 
organize the landscape page layout. Although the function of Section Break is similar to the 
function of Page Break, only the Section Break can be utilized for separating the page settings (e.g. 
page number settings) of each page. 

 

 
 

 
 

 

Section Break can be applied 
by clicking Layout -> Breaks -> 
Next Page. 
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A4 A3 
After applying Section Break, the following page can be 
set freely. For instance, its page size or landscape page 
layout can be set separately from the previous page. 
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Inserting a Table 
In the section of the table utilized for NIDA thesis, the table borders must not be exceeded 

the left and right edges of the page. The table must exclude the vertical border while the 
horizontal borders are used for separating the header rows and creating the bottom table border 
only. Unless the table fits in one page, the header rows must be added in every page. 

For the use of table, please select Insert -> Table and highlight the size of table needed. 
 

 
 

 

Click Insert -> Table and move the cursor over the grids until you 
highlight the required table size. The table will be provided as shown 
in the picture on the right. 

Then, click on the table, find the Table Tools and 
select Design tab -> List Table 6 Colorful on the 
Table Styles in order to hide the vertical border. 

The table will be 
provided as 
shown in this 
picture. 
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On the Design tab, untick the Banded 
Rows box in order to hide the colour. 

More details can be added here. If you want to insert a row or a column of the 
table, please click this symbol (+) at the left edge or the top of the table. 

If you want to merge cells, please highlight the cells 
needed to merge, right-click, and select Merge Cells. 

Highlight the cells needed to merge. 

Correct Table Style 
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If the table does not fit in one page, the header rows must be added 
in every page. 
Highlight the header rows, right-click, and select Table Properties… 

Highlight the Header Row. 

Tick this box for showing a header row. 

This option is for breaking the texts inside the table. 
If you want the texts inside the row stayed on the 
same page, please untick this box. 

Select Row. 
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The header rows will also be shown in 
other pages. 

Another way is to highlight the header rows and click the Layout tab of Table 
Tools, and then select Repeat Header Rows. This method can provide the 
same result. 

Highlight the header row. 
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If the table does not fit in one page, the horizontal border must be excluded 
from the first page of the table. It can be added at the end of the table only. 

Highlight the bottom 
row of the table. 
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 Then, select the Design tab of Table Tools -> Borders -
> No Border in order to delete the table border. 
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Inserting Caption and Table of Figures 
Inserting Caption is utilized for adding captions to the tables/figures in a document. 

Moreover, this tool can assist in numbering tables/figures automatically according to Institute’s 
formatting requirement. 

The format of table/figure captions required by Institute can be customized by starting 
with “Table/Figure” followed by a chapter number, the “.” (Period) separator and the number of 
table in that chapter respectively. For instance, “Figure 3.1” should be inserted on the first table 
of chapter 3. 
 

 

  
 

“Figure 3.1” should be 
added on this table. 

For a table, please right-click on the top left corner of a table 
whereas, for a figure, please right-click on the figure, and then 
select Insert Caption... 

Select Insert Caption… 

Insert a caption. The caption can be 
filled in this box or on the page later. Label (Table/ Figure) 

Caption Position (for the table is above 
selected item whereas, for the figure, it is 
below selected item.) 

Create New Label… 
Set Caption Numbering… 
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For the initial use of the caption, its formats should be set as shown in the table below. 

 
 Table Figure 

Label Table Figure 
Position Above Table Below Figure 

Numbering Chapter Number.Table 
Number 

Chapter Number.Figure 
Number 

 
Steps for Caption Settings 

 

  
 

  
 

 

Create new label of 
a caption by clicking 
New Label… 

Fill caption label here (Table No. / Figure No.) 

New caption label will 
be displayed on Label. 

Chapter number will be excluded in the caption. 
Please click Numbering… for number setting. 

Tick this box for applying chapter number. 

Select Arabic Numerals. 

Select Heading 1 for the text followed 
by the chapter number, and use a period 
“.” as a separator. 
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Highlight the caption, then apply a style. 
For table, use Caption Table Style. 
For figure, use Caption Figure Style. 

Figure Caption 

Numbering format required by Institute. 
A figure caption can be added 
in this box or on a regular page. 

Figure Caption 

Unless the figure caption is inserted in 
the above box, it can be added here. 
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Inserting list of tables/figures 
Inserting Table of Figures – Microsoft Word includes a function of caption in a document, 

which is utilized for creating table of contents and table of figures. In a thesis, the table of figures 
should be placed after the table of contents page.  This tool can be applied by inserting an empty 
page with the utilization of Section Break between the table of contents and the page of chapter 
1. If a thesis includes both table of contents and table of figures, please insert Section Break 
twice (2 empty pages). 
 

 
 

 
 

  
 

   

Move a cursor to the top of the selected 
page (after number 1) and click the 
Layout -> Breaks -> Next Page. 

Table of Contents Chapter 1 Empty Pages Resulted from Section Break 

Type a heading (Table of Figures/List of Tables) and 
then “Chapter 1” will be displayed automatically. 
Please click on Chapter 1, which the whole text will 
be selected automatically, and then press Delete on 
a keyboard in order to remove it. 

If you delete the aforementioned text precisely, the Navigation 
Pane will display the correct chapter as shown in the picture. 

Please type “Page” for a thesis (EN) on the next line with bold fonts. 
Additionally, the font size should be the same font size of the content 
with the right alignment. 
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The following line should insert Table of Figures or List of Tables by clicking References 
-> Insert Table of Figures. This tool assists in customizing both of them separately as follows: 

 

 
 

 
 

 
 

 
 References -> Insert Table of Figures. 

List of Tables/Table of Figures can be customized 
separately in this box. For a list of tables, please 
select Table. For a table of figures, please select 
Figure. Microsoft Word will apply a selected 
caption to create a table of contents. 

Then, click OK and the Table of Figures will be 
displayed as shown in the picture. 
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Page Number and Format Page Number 
i-Thesis template regularly provides page numbers; however, in some case, the page 

numbers should be adjusted. For instance, a page number on the first page of a chapter is not 
displayed, or page numbers are discontinuous. 

Page number can be inserted by double-clicking on the header for revision and click 
Design -> Page Number in order to insert or set the page number. 
 

 
 

Header 

If Table of Figures is required updating e.g. additional 
tables/figures, please right-click on this text and select 
Update Field. 

Two options will be displayed for selection. The first 
option is for updating page numbers only in case the 
Table of Figures pages are modified. The second option 
is for updating the entire table. If Table of Figures is 
inserted or deleted, Table of Contents will also be 
changed automatically. 
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If page numbers required, please go to Page Number -> Top of Page -> Format Page 
Numbers… 
 

 
 

In case of discontinuous page numbering due to the use of Section Break or the change 
of number format, please click on Page Number -> Format Page Numbers… 
 

Align left, center and right respectively. 

It is utilized 
for inserting a 
page number 
on Header. 

For page number setup. 
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Page number of the first page of each chapter can be hidden by double-clicking on Header 
and ticking the Different First Page box. 
 

 
 

Landscape Page Orientation 
The thesis content pages consisting of the tables with loaded details or various chart 

figures should be rotated to landscape orientation. This orientation can be applied by inserting 
Section Break and rotating the page to landscape orientation. When the information is complete 
on the landscape page, please end with Section Break once more in order to rotate the page to 
portrait orientation. Furthermore, inserting a page number on the landscape page orientation 
differs from the portrait page orientation. 
 

After adding a page number, if the page 
number still has been displayed on the first 
page, please tick the Different First Page box. 

If you want to continue Page Numbering from 
the previous section, please select Continue 
from previous section. 
ส่วนตัวเลือกขา้งล่างจะใช้ต้ังค่าให้เร่ิมนับหน้าใหม่ 

Select Number Format of Arabic 
Numerals or Roman Numerals. 
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Landscape Page 

A landscape page will be provided, which a horizontal table 
or picture can be added on it. 

Select Layout -> Orientation -> Landscape 
for changing to a landscape page. 

This page will be rotated to 
landscape orientation. 

 
Insert Section Break in the previous page and 
the final landscape page. 
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On a landscape page, a position of a page number should be on the right of the page in 
order that its page number will be aligned with other pages in a process of a thesis binding. 
 

 
 
 

 
 

Select Design and click Link to Previous on the 
landscape page and the following landscape page in 
order to cancel Link to Previous. 

Page Num
ber 

Page number should be 
displayed here. 

Double-click on the Header. 
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Page number will be displayed in this position. Please change font style, 
adjust font size, and delete the text. 

Delete this position of page number. 

Page Number with 
right alignment  

Add Page Number by selecting Design -> Page Number -> Page Margins. 
Then select Vertical, Right. 
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After selecting font and font size, please click 
Format -> Text Direction -> Rotate all text 
90° in order to rotate Page Number in a 
proper position. 

Therefore, the page 
number will be 
displayed as shown 
here. 

  

Select Bottom Alignment. 

Change Font and 
Font Size. 
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Inserting Footnote 
Microsoft Word includes a tool for creating a footnote located on the References 

toolbar. Footnote can be created by clicking References -> Insert Footnote. This tool can assist 
in numbering and creating footnote of a selected page automatically. 
 

 
 

 
 

Move a cursor to the position 
required a footnote. 

Click References -> Insert Footnote. 
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The footnote will be displayed 
on the bottom of a selected 
page. You can type footnote 
details and change font size. 
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Uploading the file to i-Thesis 
While writing the contents, always save the file with Microsoft Word save function  

(Ctrl + s) to assure if any unforeseen circumstances happen. By the way, if you need to upload 
the file to i-Thesis, click Save to Cloud button on the iThesis ribbon. The Save to Cloud function 
is used for uploading to iThesis server which can be sent to the advisor later or can be used for 
an online back-up file. Save to Cloud once a day for the best practice. 

 

  

 
 

Click Save to Cloud 
to upload the file. 

Click OK to confirm 
upload. 

If the file has not been saved, the 
save box will pop up. Save to the 
local storage is recommended. 

Name the file and 
do not change the 
file type. 
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Endnote library upload box will pop 
up. Click Cancel. 

The file will display in iThesis Panel 
if it is successfully uploaded. The 
latest file will always on the top. 

Click OK 

Click OK 
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Using Reference Manager Software 

Writing a bibliography in i-Thesis, reference manager software such as Endnote or Zotero 
is a requirement. The reference manager software has the same principle which are creating  
a reference database -> citing an in-text citation then the software will create a bibliography in 
the selected style (APA, Chicago, etc.). Click here for more information about Endnote,  
a recommended reference manager for i-Thesis. 
 

 
 

*A reference manager will use an in-text citation created by the software to generate a 
bibliography therefore using a reference manager along with writing contents in 
Microsoft Word is recommended. If not, all manual in-text citations must be replaced 
with the software eventually. 

http://library.nida.ac.th/2015/index.php/th/service/libmanual/endnote-x8

